Router seeing RetroX app as a DoS Attack

Help and support for troubleshooting issues in RetroX
Forum rules
Before posting your questions, please check our official Troubleshooting guide at http://retrox.tv/help
domerdel
Posts: 13
Joined: Sun Jun 09, 2019 3:03 am

Router seeing RetroX app as a DoS Attack

Postby domerdel » Mon Jun 10, 2019 3:21 pm

I purchased the Netgear Nighthawk AX Wi-Fi Router (AX6000). When I attempted to load the latest version of RetroX on my nVidia shield TV 2017, it was stuck at the connecting screen "unable to connect" and then eventually shut the app down automatically. My first reaction was to go to the forums here... the website wouldn't load. I had to disable Wi-Fi on my iPhone in order to reach this website.

When I checked the Router Log, it translated the app loading as a DoS Attack. In my WAN settings, there is a setting for DoS Protection... I had to turn it off. At first, the program still lingered for hours after I turned that setting off, but so far it's working now.

FireFox browser as well as my iPhone also warn me that RetroX.tv is not secure.

Anyone else having this problem? I'd like to turn on the security feature, but if I do, I'm unable to load RetroX
nVidia Shield TV (2017)
LG 65SK9000PUA (LED TV)
LG SLY10YG (Sound bar)
User avatar
fcatrin
Site Admin
Posts: 1028
Joined: Tue Apr 11, 2017 6:28 pm
Location: Quilpué, Chile
Contact:

Re: Router seeing RetroX app as a DoS Attack

Postby fcatrin » Sat Jun 22, 2019 8:11 pm

I think we talked about this via email.

Can you send me the same APK that you have installed there please? Try to zip it with a password or similar, so any cloud service or mail service doesn't modify it in transit.
Franco Catrin
RetroX developer
domerdel
Posts: 13
Joined: Sun Jun 09, 2019 3:03 am

Re: Router seeing RetroX app as a DoS Attack

Postby domerdel » Fri Jul 12, 2019 8:43 pm

fcatrin wrote:I think we talked about this via email.

Can you send me the same APK that you have installed there please? Try to zip it with a password or similar, so any cloud service or mail service doesn't modify it in transit.


we already discussed this (posted this before you responded via email). It seems to be working normal and must've been a fluke when I first set up the new router.
nVidia Shield TV (2017)
LG 65SK9000PUA (LED TV)
LG SLY10YG (Sound bar)

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest