N64 on Shield - controller issues

Help and support for troubleshooting issues in RetroX
Forum rules
Before posting your questions, please check our official Troubleshooting guide at http://retrox.tv/help
Posts: 1
Joined: Thu Jan 26, 2023 9:02 pm

N64 on Shield - controller issues

Postby wowarning » Sun Jan 29, 2023 9:50 pm

Hi - newbie here. Running RetroX on an Nividia Shield pro. I was excited to play Goldeneye again and after dabbling with a Dual Shock, I realized I needed an actual N64 controller to fully enjoy the game again. I bought 2 usb clones of the N64 controller and plugged one in thinking my problems would be solved, but for the life of me, I cannot get it to work properly. The start button on the controller exits to the Shield home screen, so it's useless in game. I tried remapping buttons with horrible results because then the game's layout doesn't make sense with the mappings, but I can't even get into the game menu unless I map the start button to something else. I read that there is a 'goldeneye' setting for the controller in a blog post from 2017, but it doesn't show up in any of my settings menus. Where would I find this? I have 2 options to automap it like 8bitdo or Switch, and neither of those worked out. Completely lost and very disappointed - any guidance would be greatly appreciated.
Posts: 6
Joined: Fri Feb 16, 2018 12:15 am

Re: N64 on Shield - controller issues

Postby MGDathlete » Sun Mar 05, 2023 2:56 am

Bumping, as I have two Hyperkin Admirals I’d like to work in Retrox for N64; unrelated note, came back to Retrox after a couple years away and blown away at the look plus N64/Dreamcast experience… well done!

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 6 guests