Dreamcast, Nintendo64 Not Launching (Nvidia Shield)

Help and support for troubleshooting issues in RetroX
Forum rules
Before posting your questions, please check our official Troubleshooting guide at http://retrox.tv/help
yvesrn
Posts: 2
Joined: Mon Mar 09, 2020 8:16 pm

Dreamcast, Nintendo64 Not Launching (Nvidia Shield)

Postby yvesrn » Tue Mar 10, 2020 6:48 pm

I have 3 distinctly different problems with each of these platforms. I am running this on an Nvidia Shield (2019 tube version). I also tried going to emus.retrox.tv and donwloading and reinstalling the emulators for both Dreamcast and N64. Nothing changed. Any help would be appreciated!!

* Dreamcast - I launch a DC game and all I get is a dark gray screen. The buttons are longer responsive. I have to quit the retrox and relaunch each time. I have gotten Dreamcast games to work in Retroarch and ReDream without problem.

* Playstation - I have to launch any game 2-3 times before the game actually loads and becomes playable. - SOLVED (I installed the PS1 bios file and now every game launches immediately)

* Nintendo 64 - I select and try launching a game and I see Retrox initializing - finished and then I am returned to the game preview menu. Each time I try launching an N64 game, I get the same sequence. I saw a post about clearing emulator data, but I didn't understand how to do it (see below). - SOLVED (fcatrin suggested I go to system apps in Android settings and delete the emulator's cache. Now N64 games work perfectly)

fcatrin wrote:
Yes, you can reinstall that emulator or clear the data.

The problem with that emulator is that it creates its data in the external storage, but if you remove the storage the emulator fails to start again. If you clear the data, the emulator will initialize it and work again.

Reinstalling is the same than clearing the data, Android will clear the data on uninstall, so after installing the data will be initialized again.

* Bonus Question - Am I able to add missing artwork to games even through I'm on a Nvidia Shield?

Thank you in advance!

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest